2021/05/21

簡単インストール対象プログラム「WordPress」における最新版(5.7.2)への対応のお知らせ

  1. ニュース
  2. 簡単インストール対象プログラム「WordPress」における最新版(5.7.2)への対応のお知らせ

平素はエックスサーバー、Xserverビジネスをご利用いただき、誠にありがとうございます。

この度エックスサーバー、Xserverビジネスでは、
簡単インストール機能で新規にインストールする「WordPress」において
最新版の「WordPress 5.7.2 日本語版」に対応しました。

最新版のWordPressがお手軽に運用できる簡単インストール機能をぜひご活用ください。

なお、WordPress 5.7.2では過去のバージョンに含まれていた
セキュリティ関連の問題への対策が含まれています。

旧バージョンのプログラムを利用し続けるとプログラムの脆弱性を突かれ、
不正アクセスの対象となる場合がございます。
セキュリティ上の観点から最新版のプログラムをご利用になりますようお願いいたします。

----------------------------------------------------------------------
■WordPress 5.7.2について
 以前のバージョンにおけるセキュリティ脆弱性への対策を行っているバージョンです。
 詳細は、以下のWebサイトをご参照ください。
 
 ◇WordPress(日本語版)「WordPress 5.7.2 セキュリティリリース」(外部サイト)
  https://ja.wordpress.org/2021/05/13/wordpress-5-7-2-security-release/

■旧バージョンからのアップデートについて
  ご利用のバージョンや設定により異なります。
 
 ◇WordPress 5.7.2を除く、5.7以降のバージョンをご利用の場合
  自動バックグラウンド更新機能が有効な場合、自動的にアップデートされます。
  または、WordPressの管理ページ(ダッシュボード)にて手動でのアップデートが可能です。

 ◇上記以外のバージョン、自動バックグラウンド更新が無効の場合
  WordPress管理画面内「ダッシュボード」>「更新」メニューから更新が可能です。


 ※アップデートの前に必ず【現在のデータのバックアップ】を取得してください。
----------------------------------------------------------------------

弊社では、今後もお客様により満足していただけるよう、サービス強化に注力して参ります。
今後ともどうぞよろしくお願い申し上げます。